Table Of Contents

I.  INTRODUCTION ...................................................................................................................... 3

II. INSTALLATION OF FRS 4.0 UPGRADE ............................................................................. 3

III. HOW TO USE THE MULTIPLE HA FUNCTION ................................................................. 3

   3.1 TERMINOLOGY ................................................................................................................... 4
   3.2 OVERVIEW OF HOW TO USE THE MULTIPLE HA FUNCTION .................................... 4
   3.3 ADD HA DATABASE ........................................................................................................... 5
   3.4 RENAME HA DATABASE .................................................................................................. 6
   3.5 DELETE HA DATABASE ...................................................................................................... 7
   3.6 CHANGE WORKING HA DATABASE .................................................................................. 8
   3.7 CONFIRM WORKING HA DATABASE .............................................................................. 9
   3.8 CONVERT FRS 2.1 DATA .................................................................................................. 9
   3.9 ENTER DEFAULT VALUES ................................................................................................. 10
   3.10 ENTER NEW HOUSEHOLD DATA .................................................................................... 10
   3.11 MAINTAIN HOUSEHOLD DATA ..................................................................................... 11
   3.12 TRANSMIT DATA TO MTCS .......................................................................................... 12

IV. BACK UP MULTIPLE HA DATABASES ................................................................................. 12

   4.1 CREATE BACK-UP FROM WINDOWS 3.1 ..................................................................... 12
   4.2 CREATE BACK-UP FROM WINDOWS 95 ......................................................................... 13

Table Of Figures

Figure 1: Access Multiple HA Function ...................................................................................... 4
Figure 2: Maintain Multiple HA Databases Window ................................................................. 5
Figure 3: Add Housing Agency Window ..................................................................................... 5
Figure 4: Maintain Multiple HA Databases Window ................................................................. 6
Figure 5: Rename Housing Agency Window .............................................................................. 7
Figure 6: Maintain Multiple HA Databases Window ................................................................. 8
Figure 7: Change Working HA Database Window ...................................................................... 8
Figure 8: Change Working HA Database Window ...................................................................... 8
Figure 9: Confirm Current Working HA Database Window ....................................................... 9
Figure 10: Maintain Household Window ................................................................................... 12
I. Introduction

The Family Reporting Software (FRS) 4.0 Multiple HA User Guide helps users who transmit for more than one HA understand how to use the Multiple HA function within FRS 4.0. The Multiple HA function allows FRS 4.0 to capture information for more than one HA from the Form HUD-50058 and format the information for submission to the Multifamily Tenant Characteristics System (MTCS).


II. Installation of FRS 4.0 Upgrade

Follow these steps to install the FRS 4.0 upgrade:
Download the file frs_upgr.exe from the Software page of the MTCS Website (http://www.hud.gov/offices/pih/systems/mtcs/document.html) into the FRS 4.0 directory/folder where you installed FRS 4.0 (the default installation directory/folder is C:\HUDFRS40).
Refer chapter 2-A “Data Conversion” for upgrade from Version 3.0 to 4.0.

III. How to Use the Multiple HA Function

You are now ready to use the Multiple HA function of FRS 4.0. This function allows you to create more than one HA database so that you can enter and transmit data for more than one HA to MTCS.

Use the steps in the order designated.
3.1 Terminology

Understand the meanings of these terms as you use the FRS 4.0 Multiple HA function.

**Current working HA database**: The user is currently working with this HA database to enter or maintain household data for this HA.

**Alternative HA database**: Another available HA database, other than the current working HA database, that contains household information.

3.2 Overview of How to Use the Multiple HA Function

Follow these steps to understand how to use the Multiple HA function:

1. Select the **Tools** dropdown menu from the FRS 4.0 Main Menu.
2. Select **Administer Multiple HAs**.
   - Select **Maintain Multiple HA Databases** to add, rename, or delete an HA database.
   - Select **Change Working HA Database** to enter and transmit data for another HA.

**NOTE**: You must add at least one HA database through **Maintain Multiple HA Databases** before you can change your current working HA database.
3.3 Add HA Database
Follow these steps to add a HA database:
1. Select the Tools dropdown menu from the FRS 4.0 Main Menu.
2. Select Administer Multiple HAs.
3. Select Maintain Multiple HA Databases. The Maintain Multiple HA Databases Window appears.

![Maintain Multiple HA Databases Window]

4. Click The Add Housing Agency Window appears.

![Add Housing Agency Window]
5. Enter the
   - PHA code
   - HA 3-digit extension (if applicable)
   - Click OK. The Add Housing Agency Window closes.

6. FRS 4.0 runs a batch program. FRS 4.0 creates a “Repair and Compact Database” icon for the new database. Close this window. Once the Black DOS box says Finished, close the MS DOS window.
7. To add another HA database, repeat steps 4 through 6 until completed.
8. Click to close the Maintain Multiple HA Databases Window.

3.4 Rename HA Database

Follow these steps to rename a HA database:
NOTE: You cannot rename an HA database if that HA database is the current working HA database. To change the working HA database, see 3.6. Change Working HA Database.
1. Select the Tools dropdown menu from the FRS 4.0 Main Menu.
2. Select Administer Multiple HAs.
3. Select Maintain Multiple HA Databases. The Maintain Multiple HA Databases Window appears.

![Figure 4: Maintain Multiple HA Databases Window](image)

4. Highlight the HA database you wish to rename in the HA Database Selection Window.
5. Click Rename HA Database. The Rename Housing Agency Window appears.
6. Rename or change the
   • HA code
   • HA 3-digit extension (if applicable)
   • Click [OK]. The Rename Housing Agency Window closes.

7. To rename another HA database, repeat steps 4 through 6 until completed.

8. Click to close the Maintain Multiple HA Databases Window.

3.5 Delete HA database

Follow these steps to delete an HA database:

NOTE: You cannot delete an HA database if that HA database is the current working HA database. To change the working HA database, see 3.6. Change Working HA Database.

WARNING: When you delete an HA database, you will delete all HA and Household data in that HA database. Once you delete an HA database, you cannot recover it.

   1. Select the Tools dropdown menu from the FRS 4.0 Main Menu.

   2. Select Administer Multiple HAs.

   3. Select Maintain Multiple HA Databases. The Maintain Multiple HA Databases Window appears.
4. Highlight the HA database you wish to delete in the HA Database Selection Window.

5. Click [Delete HA Database].

6. FRS 4.0 will display a dialog box with a warning message. Click [OK] to delete. Click to cancel the delete request and return to the Maintain Multiple HA Databases window.

7. To delete another HA database, repeat steps 4 through 6 until completed.

8. Click to close the Maintain Multiple HA Databases Window.

3.6 Change Working HA Database

Follow these steps to change the working HA database:

**NOTE:** Select Change Working HA Database to enter and transmit data for another HA. You must add at least one HA database through Maintain Multiple HA Databases before you can change your current working HA database.

1. Select the Tools dropdown menu from the FRS 4.0 Main Menu.

2. Select Administer Multiple HAs.


4. Highlight the HA database in the Alternative HA Database Selection box that you want to make your current working HA database.
5. Click the Change HA Database button. The selected HA database is now the current working HA database.

6. Click to close the Change Working HA Database Window.

### 3.7 Confirm Working HA Database

Follow these steps to confirm the working HA database:

1. Select the Tools dropdown menu from the FRS 4.0 Main Menu.
2. Select Administer Multiple HAs.

![Change Working HA Database Window](image)

**Figure 8: Change Working HA Database Window**

4. Verify that the Current Working HA Database field in the Change Working HA Database Window displays the desired working HA database. To change the working HA database, see 3.6. Change Working HA Database.

5. Click to close the Change Working HA Database Window.

### 3.8 Convert FRS 2.1 data

Follow these steps to convert FRS 2.1 data:

1. Add HA Database for the PHA whose data is to be converted, see 3.3. This has to be done for databases other than the Single user database, even if the PHA database existed in FRS 2.1.
2. Confirm that the current working HA database is set for the HA you wish to convert. *To confirm the current working HA database, see 3.7. Confirm Working HA database.*


### 3.9 Enter Default Values

Follow these steps to enter default values for converted databases:

**NOTE:** Skip these steps if you entered default values during conversion.

1. Confirm that the current working HA database is set for the HA for which you wish to enter default values. *To confirm the current working HA database, see 3.7. Confirm Working HA database.*

2. Enter default values for the current HA in the **HA Configuration** dropdown menu. For information on how to enter data into the HA Configuration dropdown menu, see the FRS 4.0 User Guide at [http://www.hud.gov/offices/pih/systems/pic/50058/frs/frsusr/](http://www.hud.gov/offices/pih/systems/pic/50058/frs/frsusr/).

### 3.10 Enter New Household data

Follow these steps to enter new household data with the Multiple HA function:

1. Click ![icon](image.png) from the FRS 4.0 Main Menu. The Confirm Current Working HA Database Window appears.

**NOTE:** You must add at least one HA database through **Maintain Multiple HA Databases** before you will see this selection window. Skip to step 4.

![Confirm Current Working HA Database Window](image.png)

*Figure 9: Confirm Current Working HA Database Window*

2. Highlight the HA database in the **Current Working HA Database Selection** Window that corresponds to the current working HA database.
3. Click OK. Please verify and, if necessary, change your current working HA database before you attempt to enter a new household.

**NOTE:** If the Current Working HA Database Confirmation Warning! Window appears, you selected an HA database that is NOT the current working HA database.

**NOTE:** To enter household data for a different HA than the current working HA database, click . To change the working HA database, see 3.6. Change Working HA Database.

4. Enter household data. For information on how to enter data for new households, see the FRS 4.0 User Guide at http://www.hud.gov/offices/pih/systems/pic/50058/frs/frsusr/.

### 3.11 Maintain Household data

Follow these steps to maintain household data with the Multiple HA function:

1. Click from the FRS 4.0 Main Menu. The Head of Household Browser Window appears.
2. Verify the current working HA database is displayed in the Head of Household browser. Confirm that the correct HA name and PHA code appear in the HA Name and PHA code fields.

**NOTE:** To enter household data for a different HA than the current working HA database, click to close the Head of Household Browser window. To change the working HA database, see 3.6. Change Working HA Database.


### 3.12 Transmit Data to MTCS

Follow these steps to transmit data to MTCS:

1. Confirm that the current working HA database is set for the HA for which you wish to transmit data. To confirm the current working HA database, see 3.7. Confirm Working HA database.


### IV. Back up Multiple HA Databases

You should back up your multiple HA databases on a regular basis in accordance with your back up procedures.

#### 4.1 Create Back-up from Windows 3.1

Follow these steps to create a backup from Windows 3.1:

1. Make sure FRS 4.0 is not running or open at the time.

2. From the Program Manager, double click the directory/folder that contains the File Manager (usually the Main directory/folder). Double click the File Manager icon to open the File Manager.

3. At the top of the File Manager screen is a horizontal list of all available drives. Click the drive where you installed FRS 4.0 (the default is C:\). A window appears that lists all directories/folders and files contained on that drive.

4. Locate and double click to open the FRS 4.0 directory/folder where you installed FRS 4.0 (the default is C:\HUDFRS40).

5. Select the HA Database files.
   - For a database called Single User Database, select **FRS4DATA.mdb**
   - For other HA databases, select the appropriate *.mdb files.

**NOTE:** FRS 4.0 stores all multiple HA databases with the same file name format: HA State Code, HA Number, HA Extension (if applicable), followed by the .mdb extension. **Example:** For HA VT234, FRS 4.0 stores the HA database as VT234.mdb.
6. From the **File** dropdown menu, select **Copy**. When the copy dialog box opens, enter the location of where to place the backup.

### 4.2 Create Back-up from Windows 95

Follow these steps to create a backup from Windows 95:

1. Make sure FRS 4.0 is not running or open at the time.
2. From the windows desktop, double click the **My Computer icon**. A window appears that lists all available drives for the personal computer.
3. Double click the drive icon where you installed FRS 4.0 (the default is C:\). A window appears that lists all directories/folders and files contained on that drive.
4. Locate the FRS 4.0 directory/folder where you installed FRS 4.0 (the default is C:\HUDFRS40). Double click the icon. The FRS 4.0 directory/folder opens.
5. Select the HA Database files.
6. For a database called Single User Database, select FRS4DATA.mdb
7. For other HA databases, select the appropriate *.mdb files. **NOTE:** FRS 4.0 stores all multiple HA databases with the same file name format: PHA Code, HA Extension (if applicable), followed by the .mdb extension. Example: For HA VT234, FRS stores the HA database as VT234.mdb.
8. From the Edit dropdown menu, select Copy. Select the directory/folder where you wish to place the backup. From the Edit menu, select Paste.