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Instructions for Preparing and Signing the HUD Signature Form 

Getting Started 

From the Adobe PDF Reader, click Enable All Features in the gold banner below the program menu if 
the Protected View ... Enable All Features command is displayed at the upper right corner of the screen. 

 
Figure 1. Enabling access to all features of the HUD Signature Form 

NOTE: Use the + or - controls as applicable to enlarge the viewing area of the window. 

Inserting HUD Signature Form into the Project Artifact or Document 

1. Convert the project artifact or document into Portable Document Format (PDF). 

2. Open the project artifact or document to display it in the Nuance Power PDF Advanced 
program, and then go to the place in the document where you want to insert the HUD 
Signature Form. 

3. In the Nuance Power PDF Advanced main menu, click the Home tab, and then click Insert to 
display the Open window. 

 
Figure 2. Insert command on the Home tab 

4. From the Open window, select the file name for the project artifact or document, and then click 
Open. The Insert Pages dialog box is displayed on the screen. 
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5. From the Insert Pages dialog box, do the following to insert the HUD Signature Form into the 
project artifact or document: 

 
Figure 3. Insert Pages dialog box 

• From the Location drop-down list, select Before to insert the HUD Signature Form 
before the page that appears in the Nuance Power PDF Advanced document window. 
– or – 
Select After to insert the signature form after the page that appears in the Nuance 
Power PDF Advanced document window. 

• Under Page, select one of the following placement options to insert the HUD Signature 
Form into the PDF version of the project artifact or document: 

 First Page: Insert the form before or after the first page of the artifact or document. 

 Last Page:  Insert the form before or after the last page of the artifact or document. 

 Current Page: Insert the form before or after the page that appears in the document 
window. 

 Page Number: Insert the form before or after a specific page number within the 
artifact or document. 

CAUTION: If you use the Nuance Power PDF Advanced program to insert an HUD 
Signature Form that already includes one or more certificate-based signatures, then 
most, if not all, fields on the form (including the signature fields) will be blank. 
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Entering the Title of the Project Artifact or Document 

1. In the Authorization Memorandum text box, enter the document title for the project artifact in 
the Document Title field. A maximum of 40 characters may be entered in the text box. Review 
the entered information to ensure that it is correct and complete. 

2. Click outside of the Authorization Memorandum text box to allow the document title to appear 
in the Document Title field on the first line of the paragraph. 

 
Figure 4. Entering the project artifact or document title 

Signing the HUD Signature Form 

NOTE: The signing process for the document involves the use of a certificate that has been issued 
by a trusted certificate authority. The certificate-based signature is a security measure to verify 
both the authenticity and integrity of the document, which confirms the identity of the person 
who signed the document and confirms that the document contents have not been altered. 

1. In the signature block that will include your certificate-based signature, type your job title 
or role in the Role/Title field. A maximum of 80 characters may be entered in the field. 

 
Figure 5. Entering the job role or title for the signing party 

Review the entered information to ensure that it is correct and complete.  

Unsigned 
signature field 

(red tab at upper 
left corner of field)  

Enter the name 
of the artifact or 
document… 

Job Role/Title field 
(value for Business Unit 
is optional for this field) 

…the artifact or 
document title 

also appears here 
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2. Insert your PIV Card into the card reader, and then click the Signature field. The Sign Document 
dialog box is displayed on the screen. 

3. From the Sign Document dialog box, click arrow on the Sign As drop-down list, and then select 
from the list the digital ID with your name for the certificate associated with your name.  

NOTE: If your digital ID does not appear on the Sign As drop-down 
list, click Refresh ID List to update the list of digital IDs (the list will 
close after reading the inserted PIV Card and refreshing the drop-
down list), and then repeat Step 3. 

  
This example features digital IDs on the Refresh ID list for a 
contractor. The signature reference and appearance on the 
Refresh ID for may differ slightly a U.S. Government employee. 

4. Under Additional Signature Information, do the following: 

• In the Location field, type the city, state, and ZIP Code for the location of your 
business unit or office. 

• In the Contact Info field, type your HUD e-mail address. 

NOTE: See the note on page 11 at Step 8 for information about 
configuring the appearance of a signature. The location and contact 
information can be added to the signature details by selecting Show 
location and contact information on the Creation and Appearance 
Preferences dialog box for the signature selected on the Appearances list.  
The selection of the Show location and contact information option adds 
the Location and Contact Info fields to the Sign Document dialog box. 

• Review the entered information to ensure that it is correct and complete. 

Click Refresh ID List to 
update list of digital IDs 

Digital IDs associated 
with a name that are 

stored on the PIV Card 
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Figure 6. Sign Document dialog box showing signature details for the signing party 

5. Review the identity information for the signature that appears in the Appearance 
panel to ensure that the organization, organization unit and location details are present. 
–or– 
• (If using Adobe PDF Reader or Adobe Acrobat) Click the arrow on the Appearance 

drop-down list and select a different signature profile that contains the location (and 
contact information, if applicable). 

• (If using Nuance Power PDF Application) From the Sign Document dialog box, do the 
following: 

 Click Next to show the next screen. 

 
Figure 7. Next command on Sign Document dialog box 

Click the arrow on the Sign As drop-
down list to select the digital ID for 
your Government-issued certificate… 

Recommended when presented 
in the Sign Document dialog box 
 
…then enter the location of your 
business unit or office in the 
Location field and your HUD e-mail 
address in the Contact Info field 

Identity information for the 
certificate-based signature 



Guide to Preparing and Signing the HUD Signature Form 
 

Version 1.4  September 2017  Page 6 
 

 From the Appearance panel, click the arrow on the Select drop-down list and 
then select a different signature profile that contains these signature details. 

 
Figure 8. Select drop-down list 

6. From the Sign Document dialog box, click Save as to show the Save As window and to save the 
document to a different file name. From the Save As window, type the file name for the 
document in the File Name text box and click OK. The ActivClient Login dialog box is displayed 
on the screen 
–or– 
Click Save to the save the document to the same file name. The ActivClient Login dialog box is 
displayed on the screen 

7. In the ActivClient Login dialog box, type the PIN for your PIV Card in the PIN text box, and then 
click OK. 

 
Figure 9. ActivClient Login dialog box for entering a PIN to validate the certificate-based signature 

The certificate-based signature of the signing party is displayed in the signature block. 

Select drop-down list that displays 
a list of digital IDs for signatures  
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The following examples show the certificate-based signature after signing the document using 
the Adobe PDF Reader and the Nuance Power PDF application. 

 
Figure 10. Certificate-based signature of the signing party (signed using the Adobe PDF Reader) 

 
Figure 11. Certificate-based signature of the signing party (signed using the Nuance Power PDF program) 

8. Repeat Step 1 through Step 7 of this section for each person who signs the 
HUD Signature Form. 

PLEASE NOTE: The document title and signature block(s) with certificate-based 
signature(s) are embedded in the project artifact or document after the first signing. 
This information becomes read-only after signing any signature field with a PIV Card. 

The HUD Signature Form must be completed anew if any signature field has been signed and 
either or both of the following conditions applies to the form: 

• The Document Title field is blank, has errors, or requires changes to its content. 
• The Role/Title field for the signature field is blank, has errors, or requires changes. 

All other signature blocks with unsigned signature fields (an unsigned signature field shows a 
small, red horizontal tab at the upper left corner of the field) will remain available to allow others 
to sign the HUD Signature Form. 
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Configuring the Appearance of a Digital Signature 

NOTE: If the signature does not include details such as the name of the organization, organization 
unit and location, configure a new appearance of a signature that includes these details. The 
process of configuring a new signature appearance depends on whether the Adobe PDF Reader 
or the Nuance Power PDF application is used by a person to sign the document. 

 Configuring a New Signature Appearance Using Adobe PDF Reader or Adobe Acrobat 

1. From the Sign Document dialog box, click the arrow on Appearance drop down list, and then 
select Create New Appearance… from the drop-down list. 

 
Figure 12. Create New Appearance option 

The Create Signature Appearance dialog box is displayed on the screen. 

  
Figure 13. Create Signature Appearance dialog box 

2. From the Create Signature Appearance dialog box, enter a title in the Title field (such as 
HUD Certificate Signature). 

Configure Graphic panel 

Configure Text panel 
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3. Make sure that the Name option is selected (or select if applicable) on the Configure Graphic 
panel. This option allows the common name of signing person to appear in the “your common 
name here” area of the certificate-based signature and in the signature details after the words 
“Digitally signed by.” 
–or– 
Select Name if the option is not already selected. 

4. From the Configure Text panel, click to select the following check boxes as applicable to include 
these details in the signature: 

• Name: the name of the person who is associated with the certificate. This detail is 
different from the one for the Name option on the Configure Name panel. The value 
for the Name option on the Configure Text panel appears in the text of the details for 
the designated name. 

 
Figure 14. Values for the Name option (Configure Name panel) and Name option (Configure Text panel) 

• Date: the signing date and time in YYYY.MM.DD HH:MM:SS format. The signing date 
and time are based on the local date and time on the signer’s computer. 

NOTE: The date and time on a signer’s computer may differ from one based on a 
timestamp server if timeserver settings have been configured and selected 
instead for use in the certificate-based signature. 

• Location: the signing location as entered in the Location field of the Sign Document 
dialog box (such as Washington, DC 20410) 

• Distinguished name: common name of the person who is signing the document and 
details associated with the country (United States), organization (U.S. Government), 
and the organization unit. 

NOTE: In the signature details, the organization unit is presented as 
separate values for the department or agency (such as Department of 
Housing and Urban Development) and the business unit (such as the 
Office of the Chief Information Officer). 

Value for Name 
option (Configure 

Name panel) 

Value for Name 
option (Configure 
Text panel) 
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• Logo: default logo or image that is used as a watermark in the signature (such as the 
Adobe PDF Reader logo or Nuance Power PDF logo) 

• Label: label or tag that identifies a detail within the signature, including cn (common 
name), Date (signing date and time), DN (distinguished name that includes details for 
c (country), o (organization), and ou (organization unit), and Location (signing location) 

NOTE: Clearing (not selecting) the Distinguished name check box 
removes only the DN label from the signature details. All other details 
for the common name, country, date, organization, and organization 
unit remain in the signature. 

• (Optional; applies to Adobe PDF Reader or Adobe Acrobat only) Version: Name and 
version of the application that is used for signing the document. In Adobe PDF Reader 
or Adobe Acrobat, this label is displayed as Adobe Version. 

5. In the Configure Signature Appearance dialog box, review the settings to ensure that all options 
are selected for the signature, and then click OK to return to the Sign Document dialog box. 

 
Figure 15. Selected options on the Configure Signature Panel (Adobe PDF Reader or Adobe Acrobat) 

6. From the Sign Document dialog box, make sure that the name of the profile for the new 
signature appearance is displayed in the Appearance drop-down list, and then click Sign. 
You will be prompted to save the document at the Save As window. 
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7. In the Save As window, type a new file name (or save the document using the file name in 
the File Name text box if applicable), and then click Save. The ActivClient Login dialog box is 
displayed on the screen. 

8. In the ActivClient Login dialog box, type the PIN for your PIV Card in the PIN text box, and then 
click OK. The certificate-based signature of the signing party is displayed in the signature block. 

PLEASE NOTE: In Adobe PDF Reader or Adobe Acrobat, you can manage the appearance 
of signature profiles for digital IDs by selecting Edit > Preferences from the main menu. 
To manage the appearance of digital signatures, select Signatures from the Preferences 
dialog box, and then click More… in the Creation & Appearance panel to show the 
Creation and Appearances Preferences dialog box. The Appearances list shows 
signature profiles that have been configured on your system, except for the default 
signature profile for Standard Text. 

In the Nuance Power PDF application, you can also manage the appearance of signature 
profiles by selecting File > Options from the main menu and then selecting Signatures 
from the list to show the Options dialog box. From the Options dialog box, click More… 
on the Creation & Appearance panel to show the Appearances list on the Creation and 
Appearances Preferences dialog box. The Appearances list shows signature profiles that 
have been configured on your system, except for the default signature profile for 
Standard Appearance. 

 Configuring a New Signature Appearance Using the Nuance Power PDF Application 

1.  From the Sign Document dialog box, do the following: 

• In the Location text box, type the city, state, and ZIP Code for the address of your 
business unit or office. 

• In the Contact Info text box, type your HUD e-mail address. 

NOTE: See the note at Step 8 on page 11 for information about configuring 
the appearance of a signature. The location and contact information can be 
added to the signature details by selecting Show location and contact 
information for the signature selected from the Appearances list on the 
Creation and Appearance Preferences dialog box. 

• Review the entered information to ensure that it is correct and complete. 
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2. Click Next to show the next screen. 

 
Figure 16. Next command on Sign Document dialog box 

3. From the Appearance panel on the Sign Document dialog box, click New. 

 
Figure 17. New command on the Sign Document dialog box 

The Configure Signature Appearance dialog box is displayed on the screen. 

4. From the Configure Signature Appearance dialog box, click Name on the Configure Graphic 
panel. 

5. From the Configure Text panel, click to select the following check boxes as applicable: 

• Name: the common name of the signatory who is associated with the certificate. This 
detail is different from the one for the Name option on the Configure Name panel. 

 
Figure 18.Values for the Name option (Configure Name panel) and Name option (Configure Text panel) 

Value for Name 
option (Configure 

Name panel) 

Value for Name option 
(Configure Name panel) 
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• Date: the signing date and time in YYYY.MM.DD HH:MM:SS format (date and time are 
based on the local date and time on the signer’s computer). 

NOTE: The date and time on a signer’s computer may differ from one based on a 
timestamp server if timeserver settings have been configured and selected instead 
for use in the certificate-based signature. 

• Location: the signing location as entered in the Location field of the Sign Document 
dialog box 

• Distinguished name: details about the country, organization, organization unit, and the 
common name of the person who is signing the document.  

NOTE: In the signature details, the organization unit is presented as a single value 
that includes both the department or agency and business unit (such as Department 
of Housing and Urban Development, Office of the Chief Information Officer). 

• Logo: default logo or image that is used as a watermark in the certificate-based 
signature (such as the Adobe PDF Reader logo or Nuance Power PDF logo) 

• Label: label or tag that identifies a detail within the signature, including CN (common 
name), Date (signing date and time), DN (distinguished name that includes details for 
c (country), o (organization), and ou (organization unit), and Location (signing location) 

NOTE: Clearing (not selecting) the Distinguished name check box removes only 
the DN label from the signature details. 

6. To clear (deselect) the Reasons option for the signature profile, click the Reasons check box on 
the Configure Text panel to remove the check mark. 

7. In the Configure Signature Appearance dialog box, review the settings to ensure that all options 
are selected for the signature, and then click OK to return to the Sign Document dialog box. 
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Figure 19. Selected options on the Configure Signature Panel (Nuance Power PDF application) 

8. From the Sign Document dialog box, make sure that the name of the profile for the new 
signature appearance is displayed in the Select drop-down list, and then click Save to save the 
document using the same file name. The ActivClient Login dialog box is displayed on the screen. 
–or–  
Click Save as to show the Save As window. At the Save As window, type the file name in the 
File Name text box and click Save. The ActivClient Login dialog box is displayed on the screen. 

 
Figure 20. Name of the new signature profile (Nuance Power PDF application) 

9. In the ActivClient Login dialog box, type the PIN for your PIV Card in the PIN text box, and then 
click OK. The certificate-based signature of the signing party is displayed in the signature block. 
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