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CHAPTER IV

ACCESSING SOCIAL SECURITY AND SUPPLEMENTAL SECURITY INCOME
DATA VIA THE INTERNET

This Chapter provides information on how to receive SS and SSI Benefit History and Income
Discrepancy reports through a secure Internet facility.  HUD strongly urges all program
administrators to use the Internet because it:

• permits users to obtain the reports as soon as HUD places the information on the Internet facility,
eliminating the time delay of receiving the reports via postal delivery and PC SprintMail,

 

• permits searching of electronic data to quickly locate information on specific tenants,
 

• eliminates mailing costs,
 

• provides a greater degree of security over sensitive personal information than mailings,
 

• allows the HAs download of report data in a format suitable for importing into a database for
users who wish to manage their own database, and4

 

• enables program administrators that use an Internet service provider to obtain access to other
information of interest concerning HUD’s programs.

 

 Security for the electronic SS and SSI data is critical.  Accordingly, HUD has developed extensive
measures to protect the data from unauthorized access.  Some key security features affecting user
access to the Internet include:
 

• Users must enter a login and password.  This procedure ensures that a HA or OA will have
access to only their own reports.

 

• Data encryption occurs that is transparent to the user.  This prevents unauthorized access to the
data while in transmission.

 

 The extensive security measures provide a high degree of protection against unauthorized access.  In
the event that any authorized user learns of any security violations, they should immediately report
such violations to the SS/SSI Hotline at 1-888-245-4860.
 
                                                                
4 This feature is not available for OAs.  Generally, this feature is cost beneficial only to HAs with a large number
of rental housing units.
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 Program administrators must initiate security measures that will supplement the
HUD-provided security measures.  These measures include, but are not limited to:
 

• limiting access to the SS and SSI login and password to only a few staff,
 

• changing the password when staff terminate employment,
 

• limiting access to SS and SSI data (whether in paper or electronic form) to those individuals who
need access,

 

• deleting automated files of SS and SSI data when no longer needed,
 

• providing training, at least annually, of security awareness, privacy protection, and compliance
with State privacy laws, and

 

• investigating reports on potential security violations and taking prompt corrective actions as
appropriate.

A. Obtaining Internet Access
 

Program administrators will be responsible for obtaining Internet access through a local
Internet Service Provider.

Program administrators will access the TASS Internet Reporting System using a Web
Browser Client.  The Web Browser must support the following features in order to
successfully access the TASS Internet Reporting System:
 

• HTML 3.2 standards,
• JavaScript,
• Secure Socket Layer (SSL)

 

 Program administrators should consult their Internet Service Provider with questions on Web
browser compatibility.  The TASS Internet application requires the use of a Web browser
that supports specific features.  Users should be aware that the Internet connection through
these services may be slow, or inaccessible at times.  HUD recommends that program
administrators pick an Internet Service Provider that offers a direct dial-up connection.

 

 B. Establishing Internet Browser Settings
 

 If the user is using a Netscape Navigator version earlier than 4.0, the browser must be
configured to allow caching of pages retrieved through a secure connection.  To set this
option, choose "Network Preferences..." from the Options menu.  Select the "Cache" tab in
the window that opens, then check the option labeled "Allow Persistent Caching of Pages
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Retrieved through SSL."  Selecting this option will speed the saving of reports, but users
must be aware that the reports will be stored on the computer's drive as unencrypted
temporary files.
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C.     Accessing SS and SSI Reports - HAs

HUD uses two security methods to limit access to SS and SSI reports:  (1) a user
identification code and password assigned to each housing agency that administers the Office
of Public and Indian Housing rental assistance programs and (2) a user identification code
and password assigned to each individual user granted access to SS and SSI reports through
Secure Connection.  HUD anticipates that all program administrators will access the SS and
SSI reports through Secure Connection.

 TASS will be accessed via a Uniform Resource Locator (URL) provided to authorized users
by HUD.  Users will then be presented with a login screen as shown below.  (Please note:
Screens shown below are used to provide SS and SSI data for the Office of Public and
Indian Housing’s tenants.  The TRACS screens used to provide data for the Office of
Housing’s tenants are shown in Chapter IV.D of this Guide.)

 

 

 In the fields provided, the user should enter the login and password provided by HUD.  If
the password is entered incorrectly three consecutive times, the account will be locked.  The
program administrator must contact the TASS Hotline at (202) 708-4932 extension 3319 or
3321, to have the account unlocked.  To login, select the "Click to Login" button.
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 The logon screen will also give information concerning the most recent report updates.  This
will allow users to know when new reports are available without the need to log onto the
system.  This login screen may also contain TASS news and messages from the TASS
Internet Facility Administrator.
 

 If this is the first time the user has entered the system or the password has expired, the user
will be prompted to change their password.

C-1    Change Password

This option will allow the program administrator to change their login password.  This
screen is also presented when the current password has expired.  The current or
expired password must be entered.  The new password must then be entered twice
for confirmation.  For security reasons, the new password may not be the same
as the old password.

A confirmation screen will be presented confirming that the password change has
been successfully applied.  The password change screen is shown next.
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 After successfully logging into the system, a screen will be presented that lists three options
as shown next.
 

 

 The options are (1) Get  Reports,  (2) Download Report  Data, and  (3) Change Password.
 

 C-2     Get Reports
 

 This option allows the user to review monthly Benefit History Reports and Tenant
Income Discrepancy Reports.  After choosing this option, the user will be presented
with a screen listing the available reports.  A typical report list is shown next.
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 The reports are grouped by type and presented in order from the newest to the
oldest.  A report may be viewed by clicking the button listing the month and year of
the desired report.  Reports are for re-certifications due in the month listed on the
buttons.
 

 For efficiency and ease of handling, large reports have been divided into multiple
parts.  Smaller reports have not been divided.  If a report has been divided a screen
listing all parts will be presented, as shown next.
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 It is not necessary to download all report parts at the same time.  The program
administrator may reconnect to TASS at a later time to retrieve other report parts.
 

 If the report is divided in multiple parts, click on the part link (Part 1, Part 2, etc.) to
view that portion of the report.
 

 The report will be displayed.  The time it takes to display reports will vary with the
speed of the user's Internet connection, and the size of the reports.  Users only need
to access the TASS Internet application once a month so the time involved will be
minimal.  At this time, the user has the option of printing the report.  In order to save
time, and to prevent the need to download the report again, HUD recommends that
Benefit History and Tenant Income Discrepancy Reports retrieved via the TASS
Internet facility be saved to the user's local disk for later viewing and printing.
 

 After retrieving a report the user should choose the "Save as…" option from the
browser's File menu.  The standard File Save dialogue box will be presented.  The
user will then navigate to the directory where the reports are to be saved.  Files
should be saved with an .htm or .html extension.  Be sure to give the file a
 meaningful name, e.g. 10_2000B.htm. Users may find it helpful to create the
directory that will contain the saved files in advance of downloading reports.
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 All users must be aware that once a report is saved to their local disk, it is no
longer in HUD's secure environment.  They must take precautions to
prevent access to the reports by unauthorized individuals.
 

 Report contents may also be searched by selecting the "Search" option from the
"Edit" menu.  A portion of a sample Benefit History report is shown next.
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 A sample Income Discrepancy Report is shown next.
 

 

 

 Reports that consist of multiple parts will have navigation buttons included to allow
the user to access the next or previous parts.  The parts do not have to be
downloaded in order.  A sample screen showing the navigation buttons is shown
next.
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 C-2(A)    Viewing Saved Reports
 

 To view reports that have been saved, users should first launch their web browser.
Choose the "Open" or "Open File in Browser" command from the File menu.  The
standard file dialogue will enable navigation to the file to be reviewed.  For best
results when viewing and printing monthly reports, the browser's font size should be
set to 9.  This parameter can be set in Netscape Navigator by choosing "General
Preferences" from the Options menu.  Click on the "Font" tab and click the "Choose
Font" button.  Select "9" from the Size pop-up menu.  In Microsoft Internet Explorer
the font size can be set by choosing "Fonts…" from the View menu.  Select "Small"
from the pop-up menu.

 

 C-2(B)    Printing Saved Reports
 

 Benefit History and Tenant Income Discrepancy Reports opened in the browser may
be printed simply by using the "Print" command from the browser's File menu.
Tenant Income Discrepancy Reports should be printed in landscape mode.  Benefit
History Reports should be printed in portrait mode.  The layout mode is set by
choosing "Properties" in the print dialogue box that appears when the print command
is chosen.  Current web browsers do not support the printing of individual pages.  To
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facilitate the printing of Benefit History Reports on separate pages for each individual
family, HUD recommends that users download a HUD provided software utility,
called HTML-Scissor.  This will allow the reports to be printed with each family on a
separate page.

 

 HTML-Scissor may be downloaded from the TASS Internet facility.  The utility
will only have to download once.  After logging on to the TASS Internet facility,
follow the following steps to download HTML-Scissor.

 

• Delete the old Hscissor files.
 

• Choose the "Get Reports" option.
 

• To download the utility, select the link labeled "download this Printing Utility
here."
 

• The standard File Save dialogue will be presented. Navigate to the directory in
which you wish the file to be saved.
 

• To save the file, select "Save As Type - All Files." Click "Save."
 

• Use the File Manager or Windows Explorer to navigate to the directory that
contains the downloaded file.
 

• Double click on the self-extracting file Hscissor or Hscissor.exe.
 

• The user will be prompted for a location in which to save the extracted files.
Enter the directory name in which the files are to be saved.  Click the "Unzip"
button.  After the files have been extracted, exit the unzip utility.

 

 To launch the printing utility, navigate to the directory in which the extracted files
were saved.  The user will then double-click on the file named Hs32.exe.  The
application is pre-configured by HUD to facilitate the printing of Benefit History
Reports.  After the application is open, follow these steps to view and print the
reports.  A sample screen showing HTML-Scissor is shown next.
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 Please note: If your printer is set up to print a banner page between print
jobs, you must turn off this feature before printing Benefit History Reports.

 

• Select "Open File" from the File menu.
 

• The standard file open dialogue will be presented.  Navigate to the Benefit
History Report to be printed.  Click "OK."

 

• The report will be split into sections by family with each family's report displayed
on a separate page.  The user may step through the individual reports by using
the Previous and Next buttons at the bottom of the screen.

 

• Choose "Print All Pages" from the File menu to print all of the pages in the report
at once.

 

• Use the "Previous" and "Next" buttons to navigate to the specific pages if
desired.

 

• Choose "Print Current Page" from the File menu to print only the displayed page.
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The HTML-Scissor application is pre-configured for the viewing and splitting
of Benefit History Reports.  Users should not change any settings or
configuration options in the application.

C-3.  Download Report Data  (Useful only to HA that have software capable of
processing tab-delimited files.)

This option allows HAs to download monthly Benefit History Reports and Income
Discrepancy Reports as data files.  These files contain all report data in tab-delimited
format.  The option is useful for larger HAs that choose to manage their own
database for report generation.  After choosing this option, the user will be presented
with a screen listing the available reports.  (Users cannot view reports belonging to
other users.)  The reports are grouped by type and presented in order from the
newest to the oldest.  Reports are for recertifications due in the month listed on the
buttons.  The download data screen is shown next.

The HA staff must select the desired compression method.  The two options are
"zip" format and "no compression."  Zip format is a standard Windows compression
method and will greatly reduce the size of large files.  The HA must have the proper
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software available to open and expand these files.  The "no compression" option will
return the data as a plain text file.  The user should be aware that these files may be
large and may take a significant amount of time to download.

After selecting a compression method, click on a report button for the desired
month.  This will create a data file for that month.  Depending upon the amount of
data, this process could take several minutes.  When the processing is completed,
the user will be presented with a "Save" dialogue box.  If the Netscape Navigator
browser is being used, the user will be presented with a suggested file name.  This
suggested file name will contain the report date and type.   For example, the file
name 10_1999b.zip represents a zip file for October 1999 Benefit History reports.
10_1999d.zip would contain data for Tenant Income Discrepancy reports.  If
Microsoft Internet Explorer is being used, the user will need to enter a unique file
name.  This filename should have a ".txt" extension if the selected format is "no
compression" and a ".zip" extension if "zip" compression was selected.  After
navigating to the proper directory, click "Save."  The file will be download to the
user's computer. Other reports may be downloaded simply by clicking on another
date button.

D.  Accessing SS and SSI Reports - OAs

OAs will be accessing SS and SSI reports through Secure Systems software which is Web-
based and provides a point of entry to TASS.  There are two types of users in the Secure
Systems:  Coordinators and Users.  A business partner or a representative of the business
partner must register as a Coordinator.  The Coordinator then sets up other representatives as
Users.   For more information on applying for a Coordinator or User ID, use the following web
site for step-by-step guidance to Secure Systems for Internet users of HUD systems:

http://www.hud.gov/reac/secure.doc.html

The REAC Home Page is shown next.  Under the caption “REAC Product Pages” click on
Tenant Income Verification (TASS).


