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l. I ntroduction

The Family Reporting Software (FRS) 4.0 Multiple HA User Guide helps users who transmit for
more than one HA understand how to use the Multiple HA function within FRS 4.0. The
Multiple HA function allows FRS 4.0 to capture information for more than one HA from the
Form HUD-50058 and format the information for submission to the Multifamily Tenant
Characteristics System (MTCS).

For general information about how to use FRS 4.0, please see the FRS 4.0 User Guide, June
2002. The FRS 4.0 User Guide, June 2002, is available from the Documentation page of the
MTCS Website at www.hud.gov/pih/systems/mtcs/document.html. Please direct additional
questions to the MTCS Hotline at 1-800-FON-MTCS or post questions to the Family Reporting
Software (FRS) Version 2.0 Forum at www.hud.gov/pih/pihboard/frs20/pihboard.html.

. Installation of FRS 4.0 Upgrade

Follow these steps to install the FRS 4.0 upgrade:

Download the file frs upgr.exe from the Software page of the MTCS Website
(http://www.hud.gov/offices/pih/systems/pic/50058/frs/frs30zip.exe) into the FRS 4.0
directory/folder where you instaled FRS 4.0 (the default installation directory/folder is
C:\HUDFR$40\).

Refer chapter 2-A “Data Conversion” for upgrade from Version 3.0 to 4.0.

I11.  HowtoUsetheMultiple HA Function

You are now ready to use the Multiple HA function of FRS 4.0. This function allows you to
create more than one HA database so that you can enter and transmit data for more than one HA
to MTCS.

Use the stepsin the order designated.
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3.1 Terminology

Understand the meanings of these terms as you use the FRS 4.0 Multiple HA function.

Current working HA database: The user is currently working with this HA database to enter
or maintain household data for this HA.

Alternative HA database: Another available HA database, other than the current working HA
database, that contains household information.

3.2 Overview of How to Use the M ultiple HA Function

@l Family Reporting Software [FRS] - [FRS MAIN MENU]

The Departivent of Housing and Urban
Developiment

EAMILY REPORTING SOFTWARE (FRS)

[T wmwWC T
Figure 1: Access Multiple HA Function

Follow these steps to understand how to use the Multiple HA function:
1. Sdect the Tools dropdown menu from the FRS 4.0 Main Menu.
2. Select Administer Multiple HAs.
Select Maintain Multiple HA Databases to add, rename, or delete an HA
database.

Select Change Working HA Database to enter and transmit data for another
HA.

NOTE: Youmust add at least one HA database through Maintain Multiple HA
Databases before you can change your current working HA database.
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3.3 Add HA Database
Follow these steps to add a HA database:
1. Select the Tools dropdown menu from the FRS 4.0 Main Menu.
2. Select Administer Multiple HAs.
3. Sdlect Maintain Multiple HA Databases. The Maintain Multiple HA Databases
Window appears.

Maintain Multiple HA Databases (%]
Cument Working

HA Database
«
| YT234 El‘

HA Database Selection

Single User Databasze
WT 234

Add HA
Database

Rename HA
Database

Delete HA
Database

Figure 2: Maintain Multiple HA Databases Window

Add HA
4. Click \E . The Add Housing Agency Window appears.

Add Housing Agency
HA 3-digit
HA State HA 3-digit  extension, if
Select HA State Code Humber applicable
| [ |

Figure 3: Add Housing Agency Window
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5. Enter the
PHA code
HA 3-digit extension (if applicable)

Click 8K The Add Hous ng Agency Window closes.

6. FRS 4.0 runs abatch program. FRS 4.0 creates a “ Repair and Compact Database” icon
for the new database. Close this window. Once the Black DOS box says Finished, close
the MS DOS window.

7. To add another HA database, repeat steps 4 through 6 until completed.

*
8. Click \E to close the Maintain Multiple HA Databases Window.

3.4 Rename HA Database

Follow these steps to rename a HA database:
NOTE: You cannot rename an HA database if that HA database is the current working HA
database. To change the working HA database, see 3.6. Change Working HA Database.

1. Select the Tools dropdown menu from the FRS 4.0 Main Menu.

2. Select Administer Multiple HAs.

3. Select Maintain Multiple HA Databases. The Maintain Multiple HA Databases

Window appears.

Current Working
HA Databasze
-
| VT234 EL

HA Database Selection

Add HA
Database

Rename HA
Database

Delete HA
Database

Figure 4: Maintain Multiple HA Databases Window

4. Highlight the HA database you wish to rename in the HA Database Selection
Window.

Rename HA
5. Click \:Da‘a"m . The Rename Housing Agency Window appears.
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Rename Housing Agency [ ]
HA 3-digit
HA State HA 3-digit  extension, if
Select HA State Code Mumber applicable
[VERMONT] [ [ [ 23 [

Figure 5: Rename Housing Agency Window

6. Rename or change the

HA code
HA 3-digit extension (if applicable)
Click —2X 1 The Rename Hous ng Agency Window closes.

7. Torename another HA database, repeat steps 4 through 6 until completed.

*
8. Click \E to close the Maintain Multiple HA Databases Window.
3.5 Delete HA database

Follow these steps to delete an HA database:
NOTE: You cannot delete an HA database if that HA database is the current working HA
database. To change the working HA database, see 3.6. Change Working HA Database.
WARNING: When you delete an HA database, you will delete all HA and Household datain
that HA database. Once you delete an HA database, you cannot recover it.

1. Select the Tools dropdown menu from the FRS 4.0 Main Menu.

2. Select Administer Multiple HAs.
3. Select Maintain Multiple HA Databases. The Maintain Multiple HA Databases

Window appears.
Maintain Multiple HA Databases
Current Working
HA Database
-
I V1234 EL

HA Database Selection

Single User Database
WT234

Add HA
Database

Rename HA
Database

Delete HA
Database
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Figure 6: Maintain Multiple HA Databases Window

4. Highlight the HA database you wish to delete in the HA Database Sel ection Window.
Delete HA
5. Click :Da‘a"m :

6. FRS 4.0 will display adialog box with awarning message. Click to delete.
Click to cancel the delete request and return to the Maintain Multiple HA Databases
window.

7. To delete another HA database, repesat steps 4 through 6 until completed.

*
8. Click \E to close the Maintain Multiple HA Databases Window.

3.6 Change Working HA Database

Follow these steps to change the working HA database:
NOTE: Select Change Working HA Database to enter and transmit data for another HA. You
must add at |east one HA database through Maintain Multiple HA Databases before you can
change your current working HA database.

1. Select the Tools dropdown menu from the FRS 4.0 Main Menu.

2. Select Administer Multiple HAs.
3. Sedlect Change Working HA Database. The Change Working HA Database Window

appears.
Change Working HA Database
Current Working
HA D atabase El_"
ISingIe User Database
Alternative HA

Database Selection

Change Working
HA Database

Figure 7: Change Working HA Database Window

4. Highlight the HA database in the Alter native HA Database Selection box that you want
to make your current working HA database.
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Change Working
5. Click :H"‘ Database | The selected HA database is now the current working HA database.

*
6. Click \E to close the Change Working HA Database Window.

3.7 Confirm Working HA Database

Follow these steps to confirm the working HA database:
1. Select the Tools dropdown menu from the FRS 4.0 Main Menu.

2. Select Administer Multiple HAs.
3. Select Change Working HA Database. The Change Working HA Database Window

appears.
Change Working HA Database
Current Working
HA D atabase El_"
ISingIe User Database
Alternative HA

Database Selection

Change Working
HA Database

Figure 8: Change Working HA Database Window

4. Verify that the Current Working HA Database field in the Change Working HA
Database Window displays the desired working HA database. To change the working HA
database, see 3.6. Change Working HA Database.

*
5. Click \E to close the Change Working HA Database Window.

3.8 Convert FRS 2.1 data
Follow these steps to convert FRS 2.1 data:
1. Add HA Database for the PHA whose datais to be converted, see 3.3. This hasto be

done for databases other than the Single user database, even if the PHA database existed
in FRS 2.1.
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2. Confirm that the current working HA database is set for the HA you wish to convert. To
confirm the current working HA database, see 3.7. Confirm Working HA database.

3. Convert each HA database before you begin to enter data. For information on how to
convert adatabase, see the FRS 4.0 User Guide at

http://www.hud.gov/offices/pih/systems/pic/50058/frs/frsusr/.

3.9 Enter Default Values
Follow these steps to enter default values for converted databases:
NOTE: Skip these stepsif you entered default values during conversion.
1. Confirm that the current working HA database is set for the HA for which you wish to

enter default values. To confirm the current working HA database, see 3.7. Confirm
Working HA database.

2. Enter default values for the current HA in the HA Configuration dropdown menu. For
information on how to enter datainto the HA Configuration dropdown menu, see the
FRS 4.0 User Guide at http://www.hud.gov/offices/pih/systems/pi ¢/50058/frs/frsusr/

3.10 Enter New Household data

Follow these steps to enter new household data with the Multiple HA function:

1. Click from the FRS 4.0 Main Menu. The Confirm Current Working HA Database
Window appears.

NOTE: Youmust add at least one HA database through Maintain Multiple HA Databases
before you will see this selection window. Skip to step 4.

Confirm Current Working HA Databasze

You have chosen to add a new household to the
Current Working HA databasze. Since you administer
more than 1 HA database, please select your Current
Working HA database from the list below to confirm the
HA database you intend to add thiz new household.

Current Working HA
Database Selection

| Single User Database

Confirmed: | Have
Selected the Current
YWorking HA Database

Cancel

Figure 9: Confirm Current Working HA Database Window

2. Highlight the HA database in the Current Working HA Database Selection Window
that corresponds to the current working HA database.
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Confirmed: | Have
Selected the Current
Working HA Database

3. Click

NOTE: If the Current Working HA Database Confirmation Warning! Window
appears, you selected an HA database that is NOT the current working HA database.

Click .E..E . Please verify and, if necessary, change your current working HA
database before you attempt to enter a new household.

NOTE: To enter household datafor adifferent HA than the current working HA
database, click . To change the working HA database, see 3.6. Change Working HA
Database.

4. Enter household data. For information on how to enter data for new households, see the
FRS 4.0 User Guide at http://www.hud.gov/offices/pih/systems/pic/50058/frs/frsust/.

3.11 Maintain Household data

Follow these steps to maintain household data with the Multiple HA function:

1. Click E from the FRS 4.0 Main Menu. The Head of Household Browser Window

appears.
| #l Family Reporting Software [FR5] - [Head of Household Browser] =17 x]
File  Help 1= =]
=] *
il =3 =l ] [Al]
HA Hame HA State HA Number
|Lnuisville IW IT
Head of Houzsehold Hame 55N Program

Fis8 Smith, John K 993-99-9999

cD

EF

GH

LI

KL
MM

oP

Qr

5T

s
Wex

¥z

Form Yiew | | _NUM_
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Figure 10: Maintain Household Window
2. Verify the current working HA database is displayed in the Head of Household browser.
Confirm that the correct HA name and PHA code appear in the HA Name and PHA code

fields.

NOTE: To enter household datafor adifferent HA than the current working HA database,

*
click \E to close the Head of Household Browser window. To change the working HA
database, see 3.6. Change Working HA Database.

3. Maintain household data. For information on how to maintain households, see the FRS
4.0 User Guide at http://www.hud.gov/offices/pih/systems/pic/50058/frs/frsusr/.

3.12 Transmit Datato MTCS

Follow these steps to transmit datato MTCS:
1. Confirm that the current working HA database is set for the HA for which you wish to
transmit data. To confirm the current working HA database, see 3.7. Confirm Working
HA database.
2. Transmit datato MTCS. For more information on how to transmit datato MTCS, see the
FRS 4.0 User Guide at http://www.hud.gov/offices/pih/systems/pic/50058/frs/frsust/.

IV. Back up Multiple HA Databases

Y ou should back up your multiple HA databases on aregular basis in accordance with your back
up procedures.

4.1 Create Back-up from Windows 3.1

Follow these steps to create a backup from Windows 3.1:

1. Make sure FRS 4.0 isnot running or open at the time.

2. From the Program Manager, double click the directory/folder that contains the File
Manager (usualy the Main directory/folder). Double click the File Manager icon to open
the File Manager.

3. Atthetop of the File Manager screen isahorizontal list of all available drives. Click the
drive where you installed FRS 4.0 (the default is C:\). A window appears that lists al
directories/folders and files contained on that drive.

4. Locate and double click to open the FRS 4.0 directory/folder where you installed FRS 4.0
(the default is CA\AHUDFR$40\).

5. Select the HA Database files.

For a database called Single User Database, select FRSADATA.mdb

For other HA databases, select the appropriate *.mdb files.
NOTE: FRS4.0 storesall multiple HA databases with the same file name format: HA
State Code, HA Number, HA Extension (if applicable), followed by the .mdb extension.
Example: For HA VT234, FRS 4.0 stores the HA database as V T234.mdb.
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6.

From the File dropdown menu, select Copy. When the copy dialog box opens, enter the
location of where to place the backup.

4.2 Create Back-up from Windows 95

Follow these steps to create a backup from Windows 95:

1
2.

3.

Make sure FRS 4.0 is not running or open at the time.

From the windows desktop, double click the My Computer icon. A window appears that
lists all available drives for the personal computer.

Double click the drive icon where you installed FRS 4.0 (the default is C:\). A window
appears that lists all directories/folders and files contained on that drive.

Locate the FRS 4.0 directory/folder where you installed FRS 4.0 (the default is
CAHUDFR$40\). Double click theicon. The FRS 4.0 directory/folder opens.

Select the HA Database files.

For adatabase called Single User Database, select FRSADATA.mdb

For other HA databases, select the appropriate *.mdb files.

NOTE: FRS4.0 storesall multiple HA databases with the same file name format: PHA
Code, HA Extension (if applicable), followed by the .mdb extension. Example: For HA
VT234, FRS stores the HA database as V' T234.mdb.

From the Edit dropdown menu, select Copy. Select the directory/folder where you wish
to place the backup. From the Edit menu, select Paste.
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